diff options
author | Alex Auvolat <alex@adnab.me> | 2022-12-11 15:46:48 +0100 |
---|---|---|
committer | Alex Auvolat <alex@adnab.me> | 2022-12-11 15:46:48 +0100 |
commit | 0d37299b24ec112b752b81334e35bac8c2c36167 (patch) | |
tree | b659a78c127f0f894ce5cd1d804931c46c8ec468 /Cargo.toml | |
parent | 2d765994f3ff1981ebae47dc2058f72b59e52f4f (diff) | |
download | D53-0d37299b24ec112b752b81334e35bac8c2c36167.tar.gz D53-0d37299b24ec112b752b81334e35bac8c2c36167.zip |
replace pretty_env_logger by tracing_subscriber
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -10,8 +10,8 @@ edition = "2021" async-trait = "0.1" anyhow = "1.0.66" futures = "0.3" -log = "0.4" -pretty_env_logger = "0.4" +tracing = { version = "0.1.30" } +tracing-subscriber = { version = "0.3", features = ["env-filter"] } df-consul = "0.1.0" structopt = "0.3" tokio = { version = "1.22", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] } |