aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2130197..9ed93c0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,8 +28,9 @@ tokio-rustls = "0.23"
hyper-rustls = "0.23"
http = "0.2"
hyper-reverse-proxy = "0.4"
-unicase = "2"
-lazy_static = "1.4"
structopt = "0.3"
glob = "0.3"
rcgen = "0.8"
+accept-encoding-fork = "0.2.0-alpha.3"
+async-compression = { version = "0.3", features = ["tokio", "gzip", "zstd", "deflate", "brotli"] }
+tokio-util = { version = "0.6", features = ["io"] }