diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 6 |
1 files changed, 5 insertions, 1 deletions
@@ -9,7 +9,7 @@ authors = ["Alex Auvolat <alex@adnab.me>"] [dependencies] anyhow = "1.0.28" envy = "0.4" -futures = "0.3.5" +futures = "0.3" log = "0.4" pretty_env_logger = "0.4" regex = "1" @@ -17,3 +17,7 @@ reqwest = { version = "0.11", features = ["json"] } serde = { version = "1.0.107", features = ["derive"] } serde_json = "1.0.53" tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] } +bytes = "1" +acme-micro = "0.12" +uuid = "0.8" + |