aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d970836..dd91560 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,3 +35,10 @@ accept-encoding-fork = "0.2.0-alpha.3"
async-compression = { version = "0.3", features = ["tokio", "gzip", "zstd", "deflate", "brotli"] }
tokio-util = { version = "0.6", features = ["io"] }
uuid = { version = "0.8.2", features = ["v4"] }
+dhat = { version = "0.3", optional = true }
+
+[profile.release]
+debug = 1
+
+[features]
+dhat-heap = [ "dhat" ]