diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 7 insertions, 1 deletions
@@ -23,5 +23,11 @@ uuid = "0.8" rustls = "0.20" rustls-pemfile = "0.2" chrono = { version = "0.4", features = [ "serde" ] } -hyper = { version = "0.14", features = [ "http1", "http2", "runtime", "server", "tcp" ] } +hyper = { version = "0.14", features = [ "full" ] } +futures-util = "0.3" +tokio-rustls = "0.23" +#hyper-rustls = "0.23" http = "0.2" +hyper-reverse-proxy = "0.4" +unicase = "2" +lazy_static = "1.4" |