diff options
author | Alex Auvolat <alex@adnab.me> | 2021-12-07 15:20:45 +0100 |
---|---|---|
committer | Alex Auvolat <alex@adnab.me> | 2021-12-07 15:20:45 +0100 |
commit | cd7e5ad034b75d659d4d87a752ab7b11cf75de12 (patch) | |
tree | 32773f9758b33188402e137d435bdd61ce01b280 /Cargo.toml | |
parent | 5535c4951a832d65755afa53822a36e96681320f (diff) | |
download | tricot-cd7e5ad034b75d659d4d87a752ab7b11cf75de12.tar.gz tricot-cd7e5ad034b75d659d4d87a752ab7b11cf75de12.zip |
Got a reverse proxy
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 8 |
1 files changed, 7 insertions, 1 deletions
@@ -23,5 +23,11 @@ uuid = "0.8" rustls = "0.20" rustls-pemfile = "0.2" chrono = { version = "0.4", features = [ "serde" ] } -hyper = { version = "0.14", features = [ "http1", "http2", "runtime", "server", "tcp" ] } +hyper = { version = "0.14", features = [ "full" ] } +futures-util = "0.3" +tokio-rustls = "0.23" +#hyper-rustls = "0.23" http = "0.2" +hyper-reverse-proxy = "0.4" +unicase = "2" +lazy_static = "1.4" |