diff options
author | Alex Auvolat <alex@adnab.me> | 2021-12-08 23:45:24 +0100 |
---|---|---|
committer | Alex Auvolat <alex@adnab.me> | 2021-12-08 23:45:24 +0100 |
commit | 207f467b879194c993c70a092c232daca8ad1057 (patch) | |
tree | 118c8940e2d9d37400219335263f1ec9c1c94d2d /Cargo.toml | |
parent | ca8c5aad2378dd9f8ec525b3b0779f5c53cfe9eb (diff) | |
download | tricot-207f467b879194c993c70a092c232daca8ad1057.tar.gz tricot-207f467b879194c993c70a092c232daca8ad1057.zip |
Support totally ignoring backend HTTPS certificate stuff
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -19,7 +19,7 @@ serde_json = "1.0.53" tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] } bytes = "1" acme-micro = "0.12" -rustls = "0.20" +rustls = { version = "0.20", features = [ "dangerous_configuration" ] } rustls-pemfile = "0.2" chrono = { version = "0.4", features = [ "serde" ] } hyper = { version = "0.14", features = [ "full" ] } |