diff options
author | Alex Auvolat <alex@adnab.me> | 2021-12-30 20:08:10 +0100 |
---|---|---|
committer | Alex Auvolat <alex@adnab.me> | 2021-12-30 20:08:10 +0100 |
commit | bcc185df400f0b459d78d6bdd3084ef5b6ac5e8a (patch) | |
tree | 839ab4adf9597b0ac7364a4b348bf4b0d279c263 /Cargo.toml | |
parent | d13066b12bc03e49c233a065294595c2da3b1f3d (diff) | |
download | tricot-bcc185df400f0b459d78d6bdd3084ef5b6ac5e8a.tar.gz tricot-bcc185df400f0b459d78d6bdd3084ef5b6ac5e8a.zip |
Add support for Consul TLS
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -13,7 +13,7 @@ futures = "0.3" log = "0.4" pretty_env_logger = "0.4" regex = "1" -reqwest = { version = "0.11", features = ["json"] } +reqwest = { version = "0.11", default-features = false, features = ["json", "rustls-tls-manual-roots" ] } serde = { version = "1.0.107", features = ["derive"] } serde_json = "1.0.53" tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] } |