aboutsummaryrefslogtreecommitdiff
path: root/nix/wgautomesh.nix
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-06-12 13:40:53 +0200
committerAlex Auvolat <alex@adnab.me>2023-06-12 13:40:53 +0200
commite71ca8fe11f51f1aaae770386565cafbdc8ec512 (patch)
tree9dc5074caa9ba2778ddced224bd3682ab078f230 /nix/wgautomesh.nix
parent1a11ff42029e0a6cb5f5b9c34043af9d6d52e5ab (diff)
downloadnixcfg-e71ca8fe11f51f1aaae770386565cafbdc8ec512.tar.gz
nixcfg-e71ca8fe11f51f1aaae770386565cafbdc8ec512.zip
rename wgautomesh config to deuxfleurs namespace to avoid conflict
Diffstat (limited to 'nix/wgautomesh.nix')
-rw-r--r--nix/wgautomesh.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nix/wgautomesh.nix b/nix/wgautomesh.nix
index 55aa73f..1c36198 100644
--- a/nix/wgautomesh.nix
+++ b/nix/wgautomesh.nix
@@ -8,11 +8,11 @@ in
{ lib, config, pkgs, ... }:
with lib;
let
- cfg = config.services.wgautomesh;
+ cfg = config.deuxfleurs.services.wgautomesh;
in
with builtins;
{
- options.services.wgautomesh = {
+ options.deuxfleurs.services.wgautomesh = {
enable = mkEnableOption "wgautomesh";
logLevel = mkOption {
type = types.enum [ "trace" "debug" "info" "warn" "error" ];