diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 1 insertions, 3 deletions
@@ -27,13 +27,10 @@ tokio-stream = "0.1.7" serde = { version = "1.0", default-features = false, features = ["derive"] } rmp-serde = "0.14.3" hex = "0.4.2" -base64 = "0.12.1" -hexdump = "0.1.1" rand = { version = "0.5.5", optional = true } log = "0.4.8" -env_logger = "0.8" arc-swap = "1.1" async-trait = "0.1.7" err-derive = "0.2.3" @@ -44,6 +41,7 @@ sodiumoxide = { version = "0.2.5-0", package = "kuska-sodiumoxide" } kuska-handshake = { version = "0.2.0", git = "https://github.com/Alexis211/handshake", branch = "tokio1.0", features = ["default", "async_std"] } [dev-dependencies] +env_logger = "0.8" structopt = { version = "0.3", default-features = false } chrono = "0.4" |