aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-07-22 16:42:26 +0200
committerAlex Auvolat <alex@adnab.me>2022-07-22 16:42:58 +0200
commitab80ade4f0034cbdcf15a99c674730f85eb06870 (patch)
treef851cf1957a49ed5a48942f30829845e2ab491ec /Cargo.toml
parenta5e5fd040891c02b1f88bdafdec9e92090094548 (diff)
downloadnetapp-ab80ade4f0034cbdcf15a99c674730f85eb06870.tar.gz
netapp-ab80ade4f0034cbdcf15a99c674730f85eb06870.zip
Conversion between ByteStream and AsyncRead
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dd05d8c..377e09d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,7 @@ telemetry = ["opentelemetry", "opentelemetry-contrib", "rand"]
futures = "0.3.17"
pin-project = "1.0.10"
tokio = { version = "1.0", default-features = false, features = ["net", "rt", "rt-multi-thread", "sync", "time", "macros", "io-util", "signal"] }
-tokio-util = { version = "0.6.8", default-features = false, features = ["compat"] }
+tokio-util = { version = "0.6.8", default-features = false, features = ["compat", "io"] }
tokio-stream = "0.1.7"
serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }