aboutsummaryrefslogtreecommitdiff
path: root/app/cryptpad/build/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'app/cryptpad/build/shell.nix')
-rw-r--r--app/cryptpad/build/shell.nix13
1 files changed, 0 insertions, 13 deletions
diff --git a/app/cryptpad/build/shell.nix b/app/cryptpad/build/shell.nix
deleted file mode 100644
index d47a050..0000000
--- a/app/cryptpad/build/shell.nix
+++ /dev/null
@@ -1,13 +0,0 @@
-let
- common = import ./common.nix;
- pkgs = import common.pkgsSrc {};
- nodejs = pkgs.${common.nodejs};
-in
- pkgs.mkShell {
- buildInputs = [
- nodejs
- pkgs.nodePackages.npm
- pkgs.nodePackages.bower
- ];
- }
-