aboutsummaryrefslogtreecommitdiff
path: root/docker/diplomate/Cargo.toml
diff options
context:
space:
mode:
authorQuentin <quentin@deuxfleurs.fr>2020-02-09 21:23:32 +0100
committerQuentin <quentin@deuxfleurs.fr>2020-02-09 21:23:32 +0100
commit94ac5b58a1b5f07fb824d43b9a2de43c74d4f3c6 (patch)
treefd46cd8aaa0fe5b7ff8a3eb47f03ae7a10af5587 /docker/diplomate/Cargo.toml
parent96c6da392fc3236754c273a299728ad0360b3d51 (diff)
downloadinfrastructure-94ac5b58a1b5f07fb824d43b9a2de43c74d4f3c6.tar.gz
infrastructure-94ac5b58a1b5f07fb824d43b9a2de43c74d4f3c6.zip
[diplomate] We can get our public IP address!
Diffstat (limited to 'docker/diplomate/Cargo.toml')
-rw-r--r--docker/diplomate/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/docker/diplomate/Cargo.toml b/docker/diplomate/Cargo.toml
index 0efd5bd..f884073 100644
--- a/docker/diplomate/Cargo.toml
+++ b/docker/diplomate/Cargo.toml
@@ -7,3 +7,6 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+consul = "0.3.0"
+igd = { version = "0.10.0", features = ["aio"] }
+tokio = "0.2.11"