aboutsummaryrefslogtreecommitdiff
path: root/src/util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Cargo.toml')
-rw-r--r--src/util/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/util/Cargo.toml b/src/util/Cargo.toml
index bf3560f6..00dae4d1 100644
--- a/src/util/Cargo.toml
+++ b/src/util/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "garage_util"
-version = "0.8.3"
+version = "0.8.4"
authors = ["Alex Auvolat <alex@adnab.me>"]
edition = "2018"
license = "AGPL-3.0"
@@ -31,7 +31,7 @@ rand = "0.8"
sha2 = "0.10"
chrono = "0.4"
-rmp-serde = "1.1.2"
+rmp-serde = "0.15"
serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }
serde_json = "1.0"
toml = "0.6"