aboutsummaryrefslogtreecommitdiff
path: root/src/util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Cargo.toml')
-rw-r--r--src/util/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/util/Cargo.toml b/src/util/Cargo.toml
index 3c2971de..a83c876b 100644
--- a/src/util/Cargo.toml
+++ b/src/util/Cargo.toml
@@ -15,7 +15,7 @@ path = "lib.rs"
[dependencies]
blake2 = "0.9"
err-derive = "0.3"
-fasthash = "0.4"
+xxhash-rust = { version = "0.8", default-features = false, features = ["xxh3"] }
hex = "0.4"
log = "0.4"
rand = "0.8"