aboutsummaryrefslogtreecommitdiff
path: root/src/table/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/table/Cargo.toml')
-rw-r--r--src/table/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/table/Cargo.toml b/src/table/Cargo.toml
index ccbd1748..996066dc 100644
--- a/src/table/Cargo.toml
+++ b/src/table/Cargo.toml
@@ -16,6 +16,7 @@ path = "lib.rs"
garage_rpc = { version = "0.3.0", path = "../rpc" }
garage_util = { version = "0.3.0", path = "../util" }
+async-trait = "0.1.7"
bytes = "1.0"
hexdump = "0.1"
log = "0.4"
@@ -30,4 +31,3 @@ serde_bytes = "0.11"
futures = "0.3"
futures-util = "0.3"
tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] }
-