aboutsummaryrefslogtreecommitdiff
path: root/src/rpc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/rpc/Cargo.toml')
-rw-r--r--src/rpc/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/rpc/Cargo.toml b/src/rpc/Cargo.toml
index b87374ad..3d4d3ff5 100644
--- a/src/rpc/Cargo.toml
+++ b/src/rpc/Cargo.toml
@@ -18,14 +18,15 @@ garage_util = { version = "0.8.1", path = "../util" }
arc-swap = "1.0"
bytes = "1.0"
+bytesize = "1.1"
gethostname = "0.2"
hex = "0.4"
tracing = "0.1.30"
rand = "0.8"
+itertools="0.10"
sodiumoxide = { version = "0.2.5-0", package = "kuska-sodiumoxide" }
async-trait = "0.1.7"
-rmp-serde = "0.15"
serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }
serde_bytes = "0.11"
serde_json = "1.0"