aboutsummaryrefslogtreecommitdiff
path: root/src/rpc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/rpc/Cargo.toml')
-rw-r--r--src/rpc/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/rpc/Cargo.toml b/src/rpc/Cargo.toml
index f0ac6570..ac7c2a2e 100644
--- a/src/rpc/Cargo.toml
+++ b/src/rpc/Cargo.toml
@@ -33,6 +33,7 @@ futures-util = "0.3"
tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] }
tokio-stream = { version = "0.1", features = ["net"] }
-netapp = { version = "0.3.0", git = "https://git.deuxfleurs.fr/lx/netapp" }
+#netapp = { version = "0.3.0", git = "https://git.deuxfleurs.fr/lx/netapp" }
+netapp = "0.3.0"
hyper = { version = "0.14", features = ["client", "http1", "runtime", "tcp"] }