aboutsummaryrefslogtreecommitdiff
path: root/src/model/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/model/Cargo.toml')
-rw-r--r--src/model/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/model/Cargo.toml b/src/model/Cargo.toml
index 4025f8d0..ea706e87 100644
--- a/src/model/Cargo.toml
+++ b/src/model/Cargo.toml
@@ -3,7 +3,7 @@ name = "garage_model"
version = "0.2.0"
authors = ["Alex Auvolat <alex@adnab.me>"]
edition = "2018"
-license = "GPL-3.0"
+license = "AGPL-3.0"
description = "Core data model for the Garage object store"
repository = "https://git.deuxfleurs.fr/Deuxfleurs/garage"
@@ -13,14 +13,14 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_util = { version = "0.2.0", path = "../util" }
garage_rpc = { version = "0.2.0", path = "../rpc" }
garage_table = { version = "0.2.0", path = "../table" }
+garage_util = { version = "0.2.0", path = "../util" }
-rand = "0.8"
-hex = "0.4"
arc-swap = "1.0"
+hex = "0.4"
log = "0.4"
+rand = "0.8"
sled = "0.34"