aboutsummaryrefslogtreecommitdiff
path: root/src/model/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/model/Cargo.toml')
-rw-r--r--src/model/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/model/Cargo.toml b/src/model/Cargo.toml
index 007cec89..133fe44e 100644
--- a/src/model/Cargo.toml
+++ b/src/model/Cargo.toml
@@ -22,8 +22,10 @@ garage_model_050 = { package = "garage_model", version = "0.5.1" }
async-trait = "0.1.7"
arc-swap = "1.0"
+blake2 = "0.9"
err-derive = "0.3"
hex = "0.4"
+base64 = "0.13"
tracing = "0.1.30"
rand = "0.8"
zstd = { version = "0.9", default-features = false }
@@ -42,3 +44,6 @@ opentelemetry = "0.17"
#netapp = { version = "0.3.0", git = "https://git.deuxfleurs.fr/lx/netapp" }
#netapp = { version = "0.4", path = "../../../netapp" }
netapp = "0.4"
+
+[features]
+k2v = [ "garage_util/k2v" ]