aboutsummaryrefslogtreecommitdiff
path: root/src/k2v-client/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/k2v-client/Cargo.toml')
-rw-r--r--src/k2v-client/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/k2v-client/Cargo.toml b/src/k2v-client/Cargo.toml
index 27e85651..f49d3205 100644
--- a/src/k2v-client/Cargo.toml
+++ b/src/k2v-client/Cargo.toml
@@ -19,7 +19,7 @@ hyper-rustls = { version = "0.23", default-features = false, features = [ "http1
serde = "1.0"
serde_json = "1.0"
thiserror = "1.0"
-tokio = "1.24"
+tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] }
# cli deps
clap = { version = "4.1", optional = true, features = ["derive", "env"] }