aboutsummaryrefslogtreecommitdiff
path: root/src/garage/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/garage/Cargo.toml')
-rw-r--r--src/garage/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/garage/Cargo.toml b/src/garage/Cargo.toml
index 41fd32a1..65135530 100644
--- a/src/garage/Cargo.toml
+++ b/src/garage/Cargo.toml
@@ -26,6 +26,7 @@ garage_db.workspace = true
garage_api.workspace = true
garage_block.workspace = true
garage_model.workspace = true
+garage_net.workspace = true
garage_rpc.workspace = true
garage_table.workspace = true
garage_util.workspace = true
@@ -53,8 +54,6 @@ futures.workspace = true
futures-util.workspace = true
tokio.workspace = true
-netapp.workspace = true
-
opentelemetry.workspace = true
opentelemetry-prometheus = { workspace = true, optional = true }
opentelemetry-otlp = { workspace = true, optional = true }