aboutsummaryrefslogtreecommitdiff
path: root/src/garage/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/garage/Cargo.toml')
-rw-r--r--src/garage/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/garage/Cargo.toml b/src/garage/Cargo.toml
index 1aab6274..8e64cf34 100644
--- a/src/garage/Cargo.toml
+++ b/src/garage/Cargo.toml
@@ -14,11 +14,11 @@ path = "main.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_util = { path = "../util" }
-garage_rpc = { path = "../rpc" }
-garage_table = { path = "../table" }
-garage_model = { path = "../model" }
-garage_api = { path = "../api" }
+garage_util = { version = "0.1", path = "../util" }
+garage_rpc = { version = "0.1", path = "../rpc" }
+garage_table = { version = "0.1", path = "../table" }
+garage_model = { version = "0.1", path = "../model" }
+garage_api = { version = "0.1", path = "../api" }
bytes = "0.4"
rand = "0.7"