aboutsummaryrefslogtreecommitdiff
path: root/src/db/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/db/Cargo.toml')
-rw-r--r--src/db/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/db/Cargo.toml b/src/db/Cargo.toml
index edd4eaf4..67af4a7c 100644
--- a/src/db/Cargo.toml
+++ b/src/db/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "garage_db"
-version = "0.8.5"
+version = "0.9.0"
authors = ["Alex Auvolat <alex@adnab.me>"]
edition = "2018"
license = "AGPL-3.0"
@@ -28,7 +28,7 @@ pretty_env_logger = { version = "0.5", optional = true }
mktemp = "0.5"
[features]
-default = [ "sled" ]
+default = [ "sled", "lmdb", "sqlite" ]
bundled-libs = [ "rusqlite?/bundled" ]
cli = ["clap", "pretty_env_logger"]
lmdb = [ "heed" ]