aboutsummaryrefslogtreecommitdiff
path: root/src/db/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/db/Cargo.toml')
-rw-r--r--src/db/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/db/Cargo.toml b/src/db/Cargo.toml
index ef5a8659..aefbb960 100644
--- a/src/db/Cargo.toml
+++ b/src/db/Cargo.toml
@@ -15,6 +15,7 @@ path = "lib.rs"
err-derive.workspace = true
hexdump.workspace = true
tracing.workspace = true
+opentelemetry.workspace = true
heed = { workspace = true, optional = true }
rusqlite = { workspace = true, optional = true, features = ["backup"] }