aboutsummaryrefslogtreecommitdiff
path: root/src/block/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/block/Cargo.toml')
-rw-r--r--src/block/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/block/Cargo.toml b/src/block/Cargo.toml
index c6985754..3bf1c40a 100644
--- a/src/block/Cargo.toml
+++ b/src/block/Cargo.toml
@@ -14,10 +14,10 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_db = { version = "0.8.2", path = "../db" }
-garage_rpc = { version = "0.8.2", path = "../rpc" }
-garage_util = { version = "0.8.2", path = "../util" }
-garage_table = { version = "0.8.2", path = "../table" }
+garage_db.workspace = true
+garage_rpc.workspace = true
+garage_util.workspace = true
+garage_table.workspace = true
opentelemetry = "0.17"