aboutsummaryrefslogtreecommitdiff
path: root/src/block/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/block/Cargo.toml')
-rw-r--r--src/block/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/block/Cargo.toml b/src/block/Cargo.toml
index 2555a44a..ca0360b5 100644
--- a/src/block/Cargo.toml
+++ b/src/block/Cargo.toml
@@ -36,3 +36,7 @@ serde_bytes = "0.11"
futures = "0.3"
futures-util = "0.3"
tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] }
+
+
+[features]
+system-libs = [ "zstd/pkg-config" ]