aboutsummaryrefslogtreecommitdiff
path: root/src/api/common/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/api/common/Cargo.toml')
-rw-r--r--src/api/common/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/api/common/Cargo.toml b/src/api/common/Cargo.toml
index eea43efe..842662c4 100644
--- a/src/api/common/Cargo.toml
+++ b/src/api/common/Cargo.toml
@@ -4,7 +4,7 @@ version = "1.0.1"
authors = ["Alex Auvolat <alex@adnab.me>"]
edition = "2018"
license = "AGPL-3.0"
-description = "S3 API server crate for the Garage object store"
+description = "Common functions for the API server crates for the Garage object store"
repository = "https://git.deuxfleurs.fr/Deuxfleurs/garage"
readme = "../../README.md"
@@ -17,6 +17,7 @@ path = "lib.rs"
garage_model.workspace = true
garage_table.workspace = true
garage_util.workspace = true
+
async-trait.workspace = true
bytes.workspace = true
chrono.workspace = true