aboutsummaryrefslogtreecommitdiff
path: root/src/api/common/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/api/common/Cargo.toml')
-rw-r--r--src/api/common/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/api/common/Cargo.toml b/src/api/common/Cargo.toml
index 5b9cf479..c33d585d 100644
--- a/src/api/common/Cargo.toml
+++ b/src/api/common/Cargo.toml
@@ -18,16 +18,21 @@ garage_model.workspace = true
garage_table.workspace = true
garage_util.workspace = true
+base64.workspace = true
bytes.workspace = true
chrono.workspace = true
+crc32fast.workspace = true
+crc32c.workspace = true
crypto-common.workspace = true
err-derive.workspace = true
hex.workspace = true
hmac.workspace = true
+md-5.workspace = true
idna.workspace = true
tracing.workspace = true
nom.workspace = true
pin-project.workspace = true
+sha1.workspace = true
sha2.workspace = true
futures.workspace = true