aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index 9fb562a3..3b555b8b 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -17,6 +17,7 @@ path = "lib.rs"
garage_model.workspace = true
garage_table.workspace = true
garage_block.workspace = true
+garage_net.workspace = true
garage_util.workspace = true
garage_rpc.workspace = true
@@ -45,7 +46,7 @@ http.workspace = true
httpdate.workspace = true
http-range.workspace = true
http-body-util.workspace = true
-hyper.workspace = true
+hyper = { workspace = true, default-features = false, features = ["server", "http1"] }
hyper-util.workspace = true
multer.workspace = true
percent-encoding.workspace = true