aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index 747f70ab..3d6b527e 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -47,7 +47,7 @@ http-range = "0.1"
hyper = { version = "0.14", features = ["server", "http1", "runtime", "tcp", "stream"] }
multer = "2.0"
percent-encoding = "2.1.0"
-roxmltree = "0.14"
+roxmltree = "0.18"
serde = { version = "1.0", features = ["derive"] }
serde_bytes = "0.11"
serde_json = "1.0"