aboutsummaryrefslogtreecommitdiff
path: root/src/api/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/api/Cargo.toml')
-rw-r--r--src/api/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/api/Cargo.toml b/src/api/Cargo.toml
index 011a64d8..ee811134 100644
--- a/src/api/Cargo.toml
+++ b/src/api/Cargo.toml
@@ -45,7 +45,7 @@ http.workspace = true
httpdate.workspace = true
http-range.workspace = true
http-body-util.workspace = true
-hyper.workspace = true
+hyper = { workspace = true, default-features = false, features = ["server", "http1"] }
hyper-util.workspace = true
multer.workspace = true
percent-encoding.workspace = true