aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix12
1 files changed, 9 insertions, 3 deletions
diff --git a/shell.nix b/shell.nix
index 1d70730e..57e95e01 100644
--- a/shell.nix
+++ b/shell.nix
@@ -51,9 +51,15 @@ function refresh_index {
--endpoint-url https://garage.deuxfleurs.fr \
--region garage \
s3 cp \
- --content-type "text/html" \
- result \
- s3://garagehq.deuxfleurs.fr/_releases.html
+ result/share/_releases.json \
+ s3://garagehq.deuxfleurs.fr/
+
+ aws \
+ --endpoint-url https://garage.deuxfleurs.fr \
+ --region garage \
+ s3 cp \
+ result/share/_releases.html \
+ s3://garagehq.deuxfleurs.fr/
}
function refresh_toolchain {