aboutsummaryrefslogtreecommitdiff
path: root/script/jepsen.garage/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'script/jepsen.garage/shell.nix')
-rw-r--r--script/jepsen.garage/shell.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/script/jepsen.garage/shell.nix b/script/jepsen.garage/shell.nix
index b0dda6d1..595a78d9 100644
--- a/script/jepsen.garage/shell.nix
+++ b/script/jepsen.garage/shell.nix
@@ -1,7 +1,8 @@
{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
- nativeBuildInputs = [
- pkgs.leiningen
- pkgs.vagrant
+ nativeBuildInputs = with pkgs; [
+ leiningen
+ vagrant
+ gnuplot
];
}