aboutsummaryrefslogtreecommitdiff
path: root/nix/compile.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/compile.nix')
-rw-r--r--nix/compile.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nix/compile.nix b/nix/compile.nix
index 3ea5035e..5c6b02e3 100644
--- a/nix/compile.nix
+++ b/nix/compile.nix
@@ -42,7 +42,7 @@ let
*/
toolchainOptions =
if target == null || target == "x86_64-unknown-linux-musl" || target == "aarch64-unknown-linux-musl" then {
- rustVersion = "1.63.0";
+ rustVersion = "1.65.0";
extraRustComponents = [ "clippy" ];
} else {
rustToolchain = pkgs.symlinkJoin {