diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 7 |
1 files changed, 5 insertions, 2 deletions
@@ -9,8 +9,8 @@ edition = "2018" [dependencies] bytes = "0.4" http = "0.2" -hyper = "0.13.4" -kv = "0.20.2" +hyper = "0.13" +kv = "0.20" futures = "0.3" futures-core = "0.3" futures-channel = "0.3" @@ -20,4 +20,7 @@ serde = { version = "1.0", features = ["derive"] } bincode = "1.2.1" err-derive = "0.2.3" rmp-serde = "0.14.3" +toml = "0.5" structopt = { version = "0.3", default-features = false } +rand = "0.7" +hex = "0.3" |