aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 58b00ee2..b47f2e33 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -116,8 +116,8 @@ opentelemetry-otlp = "0.10"
prometheus = "0.13"
# used by the k2v-client crate only
-aws-sigv4 = {version = "1.1", features = ["http0-compat"] }
-hyper-rustls = { version = "0.24", features = ["http2"] }
+aws-sigv4 = {version = "1.1" }
+hyper-rustls = { version = "0.26", features = ["http2"] }
log = "0.4"
thiserror = "1.0"