aboutsummaryrefslogtreecommitdiff
path: root/Cargo.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.nix')
-rw-r--r--Cargo.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.nix b/Cargo.nix
index bb62616a..2a3e228f 100644
--- a/Cargo.nix
+++ b/Cargo.nix
@@ -2569,8 +2569,10 @@ in
registry = "registry+https://github.com/rust-lang/crates.io-index";
src = fetchCratesIo { inherit name version; sha256 = "bf96e135eb83a2a8ddf766e426a841d8ddd7449d5f00d34ea02b41d2f19eef80"; };
features = builtins.concatLists [
+ [ "backports" ]
[ "client" ]
[ "default" ]
+ [ "deprecated" ]
(lib.optional (rootFeatures' ? "garage/opentelemetry-otlp" || rootFeatures' ? "garage/telemetry-otlp") "full")
[ "h2" ]
[ "http1" ]