aboutsummaryrefslogtreecommitdiff
path: root/src/web/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-03-13 18:44:09 +0100
committerAlex Auvolat <alex@adnab.me>2023-03-13 18:46:31 +0100
commit0a1ddcf6301359cde654003b46636497f6a417a4 (patch)
treec9358598cba5fe0e49372447a3679fd254f5631e /src/web/Cargo.toml
parentd6ffa57f4054c41c37a06686330e0080f8243430 (diff)
downloadgarage-0a1ddcf6301359cde654003b46636497f6a417a4.tar.gz
garage-0a1ddcf6301359cde654003b46636497f6a417a4.zip
Prepare for v0.8.2
Diffstat (limited to 'src/web/Cargo.toml')
-rw-r--r--src/web/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/web/Cargo.toml b/src/web/Cargo.toml
index 19eaed17..d0a23af4 100644
--- a/src/web/Cargo.toml
+++ b/src/web/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "garage_web"
-version = "0.8.1"
+version = "0.8.2"
authors = ["Alex Auvolat <alex@adnab.me>", "Quentin Dufour <quentin@dufour.io>"]
edition = "2018"
license = "AGPL-3.0"
@@ -14,10 +14,10 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_api = { version = "0.8.1", path = "../api" }
-garage_model = { version = "0.8.1", path = "../model" }
-garage_util = { version = "0.8.1", path = "../util" }
-garage_table = { version = "0.8.1", path = "../table" }
+garage_api = { version = "0.8.2", path = "../api" }
+garage_model = { version = "0.8.2", path = "../model" }
+garage_util = { version = "0.8.2", path = "../util" }
+garage_table = { version = "0.8.2", path = "../table" }
err-derive = "0.3"
tracing = "0.1"