aboutsummaryrefslogtreecommitdiff
path: root/src/web/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-02-22 15:21:06 +0100
committerAlex Auvolat <alex@adnab.me>2022-03-14 10:53:50 +0100
commitd9a35359bf8903f37f5f7aa77421ed35b626e0af (patch)
tree1b781e5e6de4d850e4938d6192f15c628e2eed27 /src/web/Cargo.toml
parent2a5609b292de019085f93a79b7b73f7a8341bf51 (diff)
downloadgarage-d9a35359bf8903f37f5f7aa77421ed35b626e0af.tar.gz
garage-d9a35359bf8903f37f5f7aa77421ed35b626e0af.zip
Add metrics to web endpoint
Diffstat (limited to 'src/web/Cargo.toml')
-rw-r--r--src/web/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/web/Cargo.toml b/src/web/Cargo.toml
index 269e29a5..81a8c995 100644
--- a/src/web/Cargo.toml
+++ b/src/web/Cargo.toml
@@ -27,3 +27,5 @@ futures = "0.3"
http = "0.2"
hyper = { version = "0.14", features = ["server", "http1", "runtime", "tcp", "stream"] }
+
+opentelemetry = "0.17"