aboutsummaryrefslogtreecommitdiff
path: root/src/web/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2023-01-02 13:32:45 +0000
committerAlex <alex@adnab.me>2023-01-02 13:32:45 +0000
commit76230f20282e73a5a5afa33af68152acaf732cf5 (patch)
treeb9ca8e16ce2a8e4d305cae7535d7373b32e6d4c7 /src/web/Cargo.toml
parent1649002e2b8f0ec59715236ca5a67859162c787f (diff)
parent67755695254fb20bcb535d3484d692babb853d33 (diff)
downloadgarage-76230f20282e73a5a5afa33af68152acaf732cf5.tar.gz
garage-76230f20282e73a5a5afa33af68152acaf732cf5.zip
Merge pull request 'Bump everything to v0.8.1' (#458) from up-v0.8.1 into mainv0.8.1
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/458
Diffstat (limited to 'src/web/Cargo.toml')
-rw-r--r--src/web/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/web/Cargo.toml b/src/web/Cargo.toml
index 7bf70c55..dbc5e5fb 100644
--- a/src/web/Cargo.toml
+++ b/src/web/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "garage_web"
-version = "0.8.0"
+version = "0.8.1"
authors = ["Alex Auvolat <alex@adnab.me>", "Quentin Dufour <quentin@dufour.io>"]
edition = "2018"
license = "AGPL-3.0"
@@ -14,10 +14,10 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_api = { version = "0.8.0", path = "../api" }
-garage_model = { version = "0.8.0", path = "../model" }
-garage_util = { version = "0.8.0", path = "../util" }
-garage_table = { version = "0.8.0", path = "../table" }
+garage_api = { version = "0.8.1", path = "../api" }
+garage_model = { version = "0.8.1", path = "../model" }
+garage_util = { version = "0.8.1", path = "../util" }
+garage_table = { version = "0.8.1", path = "../table" }
err-derive = "0.3"
tracing = "0.1.30"