aboutsummaryrefslogtreecommitdiff
path: root/src/web/Cargo.toml
diff options
context:
space:
mode:
authorQuentin <quentin@deuxfleurs.fr>2021-01-15 16:16:32 +0100
committerQuentin <quentin@deuxfleurs.fr>2021-01-15 16:16:32 +0100
commitc441a358cdc8447d7ff7c6ff8b066ae2d0d99409 (patch)
tree3e6e8af76bb64f0badf33c110a764c53b5724c42 /src/web/Cargo.toml
parentf496e41ef4298a579810046bcff794a24cdb7e07 (diff)
downloadgarage-c441a358cdc8447d7ff7c6ff8b066ae2d0d99409.tar.gz
garage-c441a358cdc8447d7ff7c6ff8b066ae2d0d99409.zip
Remove unused dependencies
Diffstat (limited to 'src/web/Cargo.toml')
-rw-r--r--src/web/Cargo.toml19
1 files changed, 0 insertions, 19 deletions
diff --git a/src/web/Cargo.toml b/src/web/Cargo.toml
index 0d08fdbf..751b9ace 100644
--- a/src/web/Cargo.toml
+++ b/src/web/Cargo.toml
@@ -18,30 +18,11 @@ garage_table = { version = "0.1.1", path = "../table" }
garage_model = { version = "0.1.1", path = "../model" }
garage_api = { version = "0.1.1", path = "../api" }
-rand = "0.7"
-hex = "0.3"
-sha2 = "0.8"
err-derive = "0.2.3"
log = "0.4"
-
-sled = "0.31"
-
-toml = "0.5"
-rmp-serde = "0.14.3"
-serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }
-serde_json = "1.0"
-
futures = "0.3"
-futures-util = "0.3"
-tokio = { version = "0.2", default-features = false, features = ["rt-core", "rt-threaded", "io-driver", "net", "tcp", "time", "macros", "sync", "signal", "fs"] }
-
http = "0.2"
hyper = "0.13"
percent-encoding = "2.1.0"
-rustls = "0.17"
-webpki = "0.21"
-
roxmltree = "0.11"
idna = "0.2"
-
-httpdate = "0.3"