aboutsummaryrefslogtreecommitdiff
path: root/src/util/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-09-07 18:36:46 +0200
committerAlex Auvolat <alex@adnab.me>2022-09-07 18:36:46 +0200
commitceb1f0229a9c8b9f8255b4a4c70272627f0c34d7 (patch)
treecf55d93dc4d95bc3eacb756f853ffe63e2dafc44 /src/util/Cargo.toml
parentf310fce34b0273f9f75e7a6ea665f51003a1f795 (diff)
downloadgarage-ceb1f0229a9c8b9f8255b4a4c70272627f0c34d7.tar.gz
garage-ceb1f0229a9c8b9f8255b4a4c70272627f0c34d7.zip
Move version back into utilimprove-deps
Diffstat (limited to 'src/util/Cargo.toml')
-rw-r--r--src/util/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/util/Cargo.toml b/src/util/Cargo.toml
index af57008e..163c1b77 100644
--- a/src/util/Cargo.toml
+++ b/src/util/Cargo.toml
@@ -16,11 +16,14 @@ path = "lib.rs"
[dependencies]
garage_db = { version = "0.8.0", path = "../db" }
+arc-swap = "1.0"
async-trait = "0.1"
blake2 = "0.9"
err-derive = "0.3"
+git-version = "0.3.4"
xxhash-rust = { version = "0.8", default-features = false, features = ["xxh3"] }
hex = "0.4"
+lazy_static = "1.4"
tracing = "0.1.30"
rand = "0.8"
sha2 = "0.9"