aboutsummaryrefslogtreecommitdiff
path: root/src/util/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2021-02-23 17:52:28 +0100
committerAlex Auvolat <alex@adnab.me>2021-02-23 17:52:28 +0100
commite8e4418ca7c0b1156d5bc103b164aa72ecb748b9 (patch)
treee370f48960256b10b50cfbcbae81b27cb88dd6ab /src/util/Cargo.toml
parent1abbca37c4c320bafbbaad8cd4d4155372526a86 (diff)
downloadgarage-e8e4418ca7c0b1156d5bc103b164aa72ecb748b9.tar.gz
garage-e8e4418ca7c0b1156d5bc103b164aa72ecb748b9.zip
Add blake2 and xxhash hash functions
Diffstat (limited to 'src/util/Cargo.toml')
-rw-r--r--src/util/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/util/Cargo.toml b/src/util/Cargo.toml
index cb2baf06..93115843 100644
--- a/src/util/Cargo.toml
+++ b/src/util/Cargo.toml
@@ -16,8 +16,10 @@ path = "lib.rs"
rand = "0.7"
hex = "0.3"
sha2 = "0.8"
+blake2 = "0.9"
err-derive = "0.2.3"
log = "0.4"
+fasthash = "0.4"
sled = "0.31"