aboutsummaryrefslogtreecommitdiff
path: root/src/util/Cargo.toml
diff options
context:
space:
mode:
authorJonathan Davies <jpds@protonmail.com>2023-01-23 22:00:17 +0000
committerJonathan Davies <jpds@protonmail.com>2023-01-26 11:13:11 +0000
commitd3b2a68988b71b46f1a13a3db202fa03ea63849b (patch)
treec33cf413e8b104bbf77ca038bb78734ceef6964b /src/util/Cargo.toml
parentb4a1a6a32f3581bdf1ac673066ef3b4ebd0a2fdc (diff)
downloadgarage-d3b2a68988b71b46f1a13a3db202fa03ea63849b.tar.gz
garage-d3b2a68988b71b46f1a13a3db202fa03ea63849b.zip
{garage,util}/Cargo.toml: Updated toml from 0.5 to 0.6.
Diffstat (limited to 'src/util/Cargo.toml')
-rw-r--r--src/util/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/util/Cargo.toml b/src/util/Cargo.toml
index 1017b1ce..33580a43 100644
--- a/src/util/Cargo.toml
+++ b/src/util/Cargo.toml
@@ -35,7 +35,7 @@ chrono = "0.4"
rmp-serde = "0.15"
serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }
serde_json = "1.0"
-toml = "0.5"
+toml = "0.6"
futures = "0.3"
tokio = { version = "1.0", default-features = false, features = ["rt", "rt-multi-thread", "io-util", "net", "time", "macros", "sync", "signal", "fs"] }