aboutsummaryrefslogtreecommitdiff
path: root/src/util/Cargo.toml
diff options
context:
space:
mode:
authorJonathan Davies <jpds@protonmail.com>2023-01-23 23:02:22 +0000
committerJonathan Davies <jpds@protonmail.com>2023-01-26 11:03:43 +0000
commitdb56d4658fab4a9c99a415550510daf0c2dc6dd2 (patch)
tree598324dfe4c5f37db333699d6797956aa6aa4e9a /src/util/Cargo.toml
parent12a4e1f303336b6ee77417d84eebd9d38be92699 (diff)
downloadgarage-db56d4658fab4a9c99a415550510daf0c2dc6dd2.tar.gz
garage-db56d4658fab4a9c99a415550510daf0c2dc6dd2.zip
util/Cargo.toml: Updated rmp-serde from 0.15 to 1.1.
Diffstat (limited to 'src/util/Cargo.toml')
-rw-r--r--src/util/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/util/Cargo.toml b/src/util/Cargo.toml
index 32e9c851..0468b7f4 100644
--- a/src/util/Cargo.toml
+++ b/src/util/Cargo.toml
@@ -32,7 +32,7 @@ rand = "0.8"
sha2 = "0.10"
chrono = "0.4"
-rmp-serde = "0.15"
+rmp-serde = "1.1"
serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }
serde_json = "1.0"
toml = "0.5"