aboutsummaryrefslogtreecommitdiff
path: root/src/table/Cargo.toml
diff options
context:
space:
mode:
authorAlex <alex@adnab.me>2023-05-09 09:08:35 +0000
committerAlex <alex@adnab.me>2023-05-09 09:08:35 +0000
commit5684e1990cce84fbeb41b7886fb10fca94f76581 (patch)
tree7162f6defd3196fdc1914c87be439145e3370452 /src/table/Cargo.toml
parent14c50f2f84b5e4b3036e2c8c959f335e32146bfd (diff)
parent75759a163c2e6929d9fa7de542a72371a589efaa (diff)
downloadgarage-5684e1990cce84fbeb41b7886fb10fca94f76581.tar.gz
garage-5684e1990cce84fbeb41b7886fb10fca94f76581.zip
Merge pull request 'Really allow to disable `sled` feature' (#563) from jirutka/garage:workspace-deps into main
Reviewed-on: https://git.deuxfleurs.fr/Deuxfleurs/garage/pulls/563
Diffstat (limited to 'src/table/Cargo.toml')
-rw-r--r--src/table/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/table/Cargo.toml b/src/table/Cargo.toml
index c794c924..d0776945 100644
--- a/src/table/Cargo.toml
+++ b/src/table/Cargo.toml
@@ -14,9 +14,9 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_db = { version = "0.8.2", path = "../db" }
-garage_rpc = { version = "0.8.2", path = "../rpc" }
-garage_util = { version = "0.8.2", path = "../util" }
+garage_db.workspace = true
+garage_rpc.workspace = true
+garage_util.workspace = true
opentelemetry = "0.17"