aboutsummaryrefslogtreecommitdiff
path: root/src/table/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2021-03-18 21:59:17 +0100
committerAlex Auvolat <alex@adnab.me>2021-03-18 21:59:17 +0100
commit4c26a0b9c17fee84a64cd79a6b31968fd48effe6 (patch)
tree602788de9fea5550c33757180d8cb6fa7c7b85a5 /src/table/Cargo.toml
parenta1014224d32151dbba7083eb03d8e500beb67f4c (diff)
downloadgarage-4c26a0b9c17fee84a64cd79a6b31968fd48effe6.tar.gz
garage-4c26a0b9c17fee84a64cd79a6b31968fd48effe6.zip
Update Cargo.toml files with AGPL license infov0.2.0
Diffstat (limited to 'src/table/Cargo.toml')
-rw-r--r--src/table/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/table/Cargo.toml b/src/table/Cargo.toml
index 371b73c8..c51bd3bd 100644
--- a/src/table/Cargo.toml
+++ b/src/table/Cargo.toml
@@ -3,7 +3,7 @@ name = "garage_table"
version = "0.2.0"
authors = ["Alex Auvolat <alex@adnab.me>"]
edition = "2018"
-license = "GPL-3.0"
+license = "AGPL-3.0"
description = "Table sharding and replication engine (DynamoDB-like) for the Garage object store"
repository = "https://git.deuxfleurs.fr/Deuxfleurs/garage"
@@ -13,13 +13,13 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-garage_util = { version = "0.2.0", path = "../util" }
garage_rpc = { version = "0.2.0", path = "../rpc" }
+garage_util = { version = "0.2.0", path = "../util" }
bytes = "1.0"
-rand = "0.8"
-log = "0.4"
hexdump = "0.1"
+log = "0.4"
+rand = "0.8"
sled = "0.34"