aboutsummaryrefslogtreecommitdiff
path: root/src/table/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2022-06-02 14:59:26 +0200
committerAlex Auvolat <alex@adnab.me>2022-06-02 14:59:26 +0200
commitfd8d5c37f73d93a0cdfd8ab08f7447b0f6d3ce3e (patch)
tree5c3e486be1efebb588f4095d10e5191d79078fd5 /src/table/Cargo.toml
parentb54a938724e5551f6436f551cafec3d1324a6260 (diff)
downloadgarage-fd8d5c37f73d93a0cdfd8ab08f7447b0f6d3ce3e.tar.gz
garage-fd8d5c37f73d93a0cdfd8ab08f7447b0f6d3ce3e.zip
First iteration of a generic DB layer
Diffstat (limited to 'src/table/Cargo.toml')
-rw-r--r--src/table/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/table/Cargo.toml b/src/table/Cargo.toml
index ed1a213f..6ae50366 100644
--- a/src/table/Cargo.toml
+++ b/src/table/Cargo.toml
@@ -14,6 +14,7 @@ path = "lib.rs"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+garage_db = { version = "0.8.0", path = "../db" }
garage_rpc = { version = "0.7.0", path = "../rpc" }
garage_util = { version = "0.7.0", path = "../util" }