aboutsummaryrefslogtreecommitdiff
path: root/src/rpc/Cargo.toml
diff options
context:
space:
mode:
authorAlex Auvolat <alex@adnab.me>2023-09-11 20:00:02 +0200
committerAlex Auvolat <alex@adnab.me>2023-09-11 20:00:02 +0200
commit51abbb02d8b77529c2e3db079d527d0f28c737bc (patch)
tree5dbc1611f968214ba103c73cd0cf2cc966696eef /src/rpc/Cargo.toml
parentad6b1cc0bed8a01ebeb2aacf995a69ced785b5a6 (diff)
parent2548a247f22a6404a2f447e9f9c47fe18e10f67a (diff)
downloadgarage-51abbb02d8b77529c2e3db079d527d0f28c737bc.tar.gz
garage-51abbb02d8b77529c2e3db079d527d0f28c737bc.zip
Merge branch 'main' into next
Diffstat (limited to 'src/rpc/Cargo.toml')
-rw-r--r--src/rpc/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/rpc/Cargo.toml b/src/rpc/Cargo.toml
index f66478ce..8ccee46f 100644
--- a/src/rpc/Cargo.toml
+++ b/src/rpc/Cargo.toml
@@ -26,7 +26,7 @@ tracing = "0.1"
rand = "0.8"
itertools="0.10"
sodiumoxide = { version = "0.2.5-0", package = "kuska-sodiumoxide" }
-systemstat = "0.2.3"
+nix = { version = "0.27", default-features = false, features = ["fs"] }
async-trait = "0.1.7"
serde = { version = "1.0", default-features = false, features = ["derive", "rc"] }